Lightroom export eingeschränkt - Lösung vorhanden - hier klicken
Incident Report for scrappbook
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 10:28 UTC
Monitoring
Ein Problem bei einem SSL Zertifikat Anbieter verhindert das hochladen von Bildern aus Lightroom. Wir haben eine Notlösung entwickelt. Bitte das Lightroom Plugin herunterladen und neu installieren: https://scrappbook.zendesk.com/hc/de/articles/4403074315153
Posted Oct 03, 2021 - 19:13 UTC
This incident affected: Lightroom export.